Document processing back-end services have degraded.
Incident Report for Med+Proctor
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 01:28 UTC
Monitoring
Upstream resources are active once again and we are monitoring responses to document services.
Posted Dec 08, 2021 - 00:36 UTC
Update
We are continuing to work on this issue. It may be resolved for some users.
Posted Dec 07, 2021 - 20:59 UTC
Identified
We have identified and are attempting to fix the issue.
Posted Dec 07, 2021 - 17:50 UTC
This incident affected: MedProctor Document (Document Processing).