Temporary hardware issues on leased resource.
Incident Report for Med+Proctor
Resolved
This incident has been resolved.
Posted Sep 04, 2018 - 23:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2018 - 17:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2018 - 13:25 UTC
Monitoring
secure.medproctor.com resources have been safely migrated to backups. Service has continued. We will continue to monitor for any further hardware issues from our provider. Thank you for your patience. Please contact help@medproctor.com for any additional info.
Posted Sep 04, 2018 - 13:25 UTC
Identified
A critical resource is temporarily inaccessible due to a provider outage. Service will resume shortly once MP has migrated this resource to backup hardware. Another update will be made available at 0800 CDT.
Posted Sep 04, 2018 - 12:36 UTC
This incident affected: secure.medproctor.com Student Portal, secure.medproctor.com Admin Portal, MedProctor Messaging (Transaction Email), MedProctor Document (Document Processing), and MedProctor Data Migrations API.