apiportal.medproctor.com unavailable
Incident Report for Med+Proctor
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 23:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 23:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2022 - 17:41 UTC
Investigating
The RESTful services portal is unavailable. RESTful services at api.medproctor.com are still functioning as expected.
Posted Sep 19, 2022 - 17:40 UTC
This incident affected: MedProctor Data Migrations API.