Admin difficult uploading documentation
Incident Report for Med+Proctor
Resolved
Issues uploading for students and admin were due to a service scaling issue. Issue has been resolved for all users.
Posted Jan 29, 2018 - 18:46 UTC
Investigating
Admin users may have difficult uploading documentation to some student accounts. Resolution of this issue is underway. Issue should be resolved by 1300 CST.
Posted Jan 29, 2018 - 18:15 UTC