Production RESTful service interruption
Incident Report for Med+Proctor
Postmortem

The hot-swap of production ready code from staging environments on today’s daily build (05/14/2019) unexpectedly hung. We successfully completed the hot-swap and upped notification time on this task so that reports of failure on this instance result in alerts sooner than 1 hr.

Posted May 14, 2019 - 14:37 UTC

Resolved
Production integration RESTful services were temporarily disrupted due to an issue with load balancing during a hot swap. This issue has been resolved.
Posted May 14, 2019 - 13:30 UTC