SFTP file put service failing on retrieval from MedProctor RESTful resources.
Incident Report for Med+Proctor
Resolved
This incident has been resolved. Any missed data from reports scheduled during the outage will be included in the next scheduled run.
Posted Jan 30, 2024 - 18:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 17:46 UTC
Investigating
Scheduled SFTP file deliveries are paused temporarily while we investigate this issue. Any data not sent during this time will be included when service resumes.
Posted Jan 30, 2024 - 17:35 UTC
This incident affected: MedProctor Data Migrations API and SFTP data delivery service.