Major outage occurred during SSL certificate replacement.
Incident Report for Med+Proctor
Resolved
This incident has been resolved.
Posted Aug 15, 2018 - 05:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Thank you much for your patience.
Posted Aug 15, 2018 - 03:27 UTC
Update
Please direct all support inquiries to help@medproctor.com, or visit https://support.medproctor.com and start a conversation with one of our support staff members.
Posted Aug 14, 2018 - 18:55 UTC
Identified
We have implemented a fix for this issue for all services but auth.medproctor.com. This service's fix is currently underway.
Posted Aug 14, 2018 - 18:51 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2018 - 14:09 UTC
Investigating
We are currently investigating this issue.
Posted Aug 14, 2018 - 14:09 UTC
This incident affected: secure.medproctor.com Student Portal and secure.medproctor.com Admin Portal.