Microsoft Azure DNS Outage
Incident Report for Med+Proctor
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 22:21 UTC
Monitoring
Microsoft Azure DNS is experiencing a major, global outage that is affecting access to all MedProctor services.
Posted Apr 01, 2021 - 22:16 UTC
This incident affected: secure.medproctor.com Student Portal, secure.medproctor.com Admin Portal, MedProctor Messaging (Transaction Email), MedProctor Document (Document Processing), and MedProctor Data Migrations API.