Data Integrations Service Update
Incident Report for Med+Proctor
Resolved
This service has been correctly updated and is now operational.
Posted Sep 14, 2018 - 15:30 UTC
Identified
Our Data Integrations Service required an immediate update. Available TLS protocols in a recent publish mistakenly allowed communication using the out-of-date TLS 1.0 protocol. TLS 1.0 was removed from support on June 23, 2018.
Posted Sep 14, 2018 - 14:00 UTC
This incident affected: MedProctor Data Migrations API.